This page is for downloading Autopsy 2. If you want version 3 (the latest, but runs only on Windows), refer to here.

Autopsy 2 requires The Sleuth Kit to be installed before Autopsy. It can be downloaded here. Note that you must currently build and install The Sleuth Kit and Autopsy in Cygwin if you want to run them on Windows. Autopsy does not work with the win32 executables that can be downloaded from this site.

Autopsy 2 Packages

Autopsy 2 Add-Ons


See the Support page for details on reporting bugs.


Announcements of new releases are sent to the sleuthkit-announce and sleuthkit-users email lists and the RSS feed .